Universitat de Barcelona
Inici UB
Programari UB
Programari UB

Problemes de l'Acrobat DC 2017 en la versió macOS 10.15 'Catalina'


Per PAS/PDI i grup UB

Resum

El macOS 10.15 anomenat 'Catalina' és incompatible amb les versions Acrobat DC 2017 anteriors a agost 2019. Els usuaris que actualitzin el seu mac a la versió 10.15, tenint l'Acrobat DC 2017 prèviament ja instal·lat i funcionant correctament, aquest els deixarà de funcionar.

Al setembre 2019, Adobe ha publicat un nou instal·lador compatible amb la nova versió de mac. Al Catàleg de Programari està disponible aquest instal·lador des d'octubre 2019.

 

Contingut

El macOS X 10.15 anomenat 'Catalina', publicat per Apple el 7/10/2019, és incompatible amb les versions Acrobat DC 2017 per mac  anteriors a agost 2019. Els usuaris que actualitzin el seu mac a la versió 10.15, tenint l'Acrobat DC 2017 prèviament ja instal·lat i funcionant correctament, aquest els deixarà de funcionar.

Al setembre 2019, Adobe ha publicat un nou instal·lador compatible amb la nova versió de mac.

Aquest nou instal·lador està disponible al Catàleg de Programari UB des del passat  11/10/2019.

Els nous usuaris que sol·licitin aquest producte al Catàleg de Programari ja tindran accés al nou instal·lador.

Els usuaris que ja disposaven d'una sol·licitud anterior hi accediran, autenticant-se al Menú del Catàleg de Programari, anant a l'opció Descàrregues i cercaran el producte amb codi 2068 (tal i com mostrem a la imatge).

Desinstal·lant l'anterior Acrobat DC 2017 i instal·lant-lo novament des d'aquest nou instal·lador recuperaran la funcionalitat.

 

 



Darrera actualització:
2019-10-17 17:30
Revisió:
1.2
Valoració mitjana:0 (0 vots)

No podeu comentar aquesta PMF

Chuck Norris has counted to infinity. Twice.

PMFs d'aquesta categoria

Etiquetes

Preguntes destacades